Simple Question Data Filter

Questions specific to Megalogviewer

Moderator: LT401Vette

Simple Question Data Filter

Postby Eddyg » Thu Nov 02, 2017 5:27 pm

Apologies if i am just being blind but i can't find anything when i search.

I have created a new filter a few times and hit save. Whenever i reopen MLV HD however the filter is not there anymore. Is there something else you need to press or do to save custom filters? I have tried exporting and importing settings and this doesn't seem to work either.

thanks

Ed
Eddyg
MS/Extra Newbie
 
Posts: 3
Joined: Sun Oct 19, 2014 8:43 am

Re: Simple Question Data Filter

Postby LT401Vette » Thu Nov 02, 2017 8:57 pm

Import / Export does not bring filters, that is a known issue.

However, I have never seen an issue where they didn't get saved.

Are you by chance opening multiple MLV's?
Phil Tobin
EFI Analytics, helping to simplify EFI
Next Generation tuning software.
Supporting all MegaSquirt versions and firmwares.
http://www.TunerStudio.com
http://www.efiAnalytics.com/MegaLogViewer/
Support the firmware running your engine:
http://www.msextra.com/doc/donations.html
User avatar
LT401Vette
Super MS/Extra'er
 
Posts: 10409
Joined: Sat Jul 16, 2005 8:07 am
Location: Moorseville, NC

Re: Simple Question Data Filter

Postby Eddyg » Sun Nov 05, 2017 12:45 pm

Sorry Phil! Being totally blind!

When you reopen MLV it puts all your filters in alphabetical order... I was just couldn't see the wood from the trees and see my new filter sitting in the middle of the list!

thanks for response though!
Eddyg
MS/Extra Newbie
 
Posts: 3
Joined: Sun Oct 19, 2014 8:43 am


Return to Megalogviewer

Who is online

Users browsing this forum: No registered users and 1 guest