Mustang mspnp2, msd 6al2, no start- but fires

All questions about MS2/Microsquirt/Microsquirt module. See also MS2/Extra manuals

Moderators: jsmcortina, muythaibxr

Re: Mustang mspnp2, msd 6al2, no start- but fires

Postby tonawawa » Mon Jun 05, 2017 11:38 am

I think my ignition my be too far advanced.
Do you have an ignition table I could look at, what is the most advanced timing I should run?
Mustang 363, NA.
At 5500-6500 I'm at 30-35degrees advanced. What should be the ceiling?
Car sputters under load at about 6000 rpms.
Thank you.
tonawawa
Helpful MS/Extra'er
 
Posts: 95
Joined: Sat Nov 28, 2015 12:33 pm

Re: Mustang mspnp2, msd 6al2, no start- but fires

Postby hybrid » Mon Jun 05, 2017 4:26 pm

That is not over the top, especially if you're at light throttle/cruise.
It also won't cause the stutter you mention - it might cause pre-ignition if it was under load.

On my 347, I have up to 38 degrees timing, although that is at very light throttle cruise 2000-2600 RPM.
Do not load someone elses tune and expect it to work for you!
Image
User avatar
hybrid
Super MS/Extra'er
 
Posts: 916
Joined: Thu Apr 07, 2005 11:23 pm
Location: Sydney, Australia

Re: Mustang mspnp2, msd 6al2, no start- but fires

Postby tonawawa » Sun Jun 11, 2017 12:24 am

I idle around 1200-1300 rpm's, Any tricks to get it lower? I raised my timing at idle to get away from the headers getting too hot, its about 19 degrees advanced.
tonawawa
Helpful MS/Extra'er
 
Posts: 95
Joined: Sat Nov 28, 2015 12:33 pm

Re: Mustang mspnp2, msd 6al2, no start- but fires

Postby hybrid » Mon Jun 12, 2017 1:45 am

Are you doing idle control?
If not, close the throttle body.

If it's closed, you have an air leak somewhere. Try blocking the PCV if you have one.
Do not load someone elses tune and expect it to work for you!
Image
User avatar
hybrid
Super MS/Extra'er
 
Posts: 916
Joined: Thu Apr 07, 2005 11:23 pm
Location: Sydney, Australia

Re: Mustang mspnp2, msd 6al2, no start- but fires

Postby tonawawa » Mon Jun 12, 2017 5:28 pm

Yes I have idle control, I will try to close the TB a lil bit more.
tonawawa
Helpful MS/Extra'er
 
Posts: 95
Joined: Sat Nov 28, 2015 12:33 pm

Re: Mustang mspnp2, msd 6al2, no start- but fires

Postby hybrid » Mon Jun 12, 2017 5:36 pm

What is your target idle set to?
Is it going into closed loop idle?
Do not load someone elses tune and expect it to work for you!
Image
User avatar
hybrid
Super MS/Extra'er
 
Posts: 916
Joined: Thu Apr 07, 2005 11:23 pm
Location: Sydney, Australia

Re: Mustang mspnp2, msd 6al2, no start- but fires

Postby tonawawa » Mon Jun 12, 2017 6:54 pm

Is there a Target Idle number to insert on MS? I have never scene it.
I believe it goes to closed loop, Not sure how to verify that either. WUE and idle duty control both go away near 180 degrees.
tonawawa
Helpful MS/Extra'er
 
Posts: 95
Joined: Sat Nov 28, 2015 12:33 pm

Re: Mustang mspnp2, msd 6al2, no start- but fires

Postby hybrid » Mon Jun 12, 2017 8:25 pm

Mate, you really need to read the manuals.

If you have selected closed loop idle, then your idle valve can control idle speed.
If you have selected warmup only, then you will need to use the throttle stop to control idle speed.
Do not load someone elses tune and expect it to work for you!
Image
User avatar
hybrid
Super MS/Extra'er
 
Posts: 916
Joined: Thu Apr 07, 2005 11:23 pm
Location: Sydney, Australia

Re: Mustang mspnp2, msd 6al2, no start- but fires

Postby tonawawa » Mon Jun 12, 2017 10:01 pm

I have open loop selected. I will try messing with the TB next, but I think its almost 100% closed. Thank you!.
tonawawa
Helpful MS/Extra'er
 
Posts: 95
Joined: Sat Nov 28, 2015 12:33 pm

Re: Mustang mspnp2, msd 6al2, no start- but fires

Postby tonawawa » Sun Jun 18, 2017 1:45 pm

Here is a datalog of trying to get the car to rev over 7000rpms in my garage. It drops off at 6800rpms on it own.
Can somebody see why?
Thank you.
Attachments
2017-06-18_13.34.11.msl
(158.77 KiB) Downloaded 1 time
2017-06-18_13.33.58.msl
(34.37 KiB) Downloaded 1 time
tonawawa
Helpful MS/Extra'er
 
Posts: 95
Joined: Sat Nov 28, 2015 12:33 pm

Re: Mustang mspnp2, msd 6al2, no start- but fires

Postby Blown88GT » Mon Jun 19, 2017 2:41 pm

tonawawa wrote:Here is a datalog of trying to get the car to rev over 7000rpms in my garage. It drops off at 6800rpms on it own.
Can somebody see why?
Thank you.

7000rpms in my garage???!!!
You killed the engine.
1988 Mustang GT, 57k miles, Orig. Owner
ProCharger 600B I/C, FRPP Hdrs, Flwmstr F2, 3G Alt, Mk8 Fan & DCC ctl, 3.55's, Prog Sprng, Subfrms, UCA, LCA, FCA, Tokico 5-ways, CSA 16x8, Bridgestone RE760 225/50R16, DIYPNPF60, LC2, C&L76mm blo-thru MAF, 30lb FRPP, Kirban FPR, Crane HI-6.
User avatar
Blown88GT
Master MS/Extra'er
 
Posts: 444
Joined: Sun Dec 15, 2013 7:53 pm
Location: South Florida

Re: Mustang mspnp2, msd 6al2, no start- but fires

Postby Raymond_B » Mon Jun 19, 2017 4:04 pm

Free revving to 7k in your garage, that's crazy. Poor motor...
1995 Ford Lightning. Dart based 427 Windsor, Novi 2000, full sequential, E-85, etc. MS3/3X
Friends don't let friends share tunes...
Raymond_B
Master MS/Extra'er
 
Posts: 450
Joined: Thu Mar 06, 2014 2:17 pm

Re: Mustang mspnp2, msd 6al2, no start- but fires

Postby tonawawa » Mon Jun 19, 2017 5:05 pm

Its not killed. still alive.
tonawawa
Helpful MS/Extra'er
 
Posts: 95
Joined: Sat Nov 28, 2015 12:33 pm

Previous

Return to MS2/Extra, MS2, Microsquirt and Microsquirt module support

Who is online

Users browsing this forum: Bing [Bot], Tassuperkart and 1 guest

cron