can't get it to fire up * it started before*

All questions about MS2/Microsquirt/Microsquirt module. See also MS2/Extra manuals

Moderators: jsmcortina, muythaibxr

can't get it to fire up * it started before*

Postby frankenwabbit » Mon Feb 12, 2018 4:30 pm

So...I can't get my vw 16v turbo to start. Running ms2 Extra with distributor/direct coil control. I had upgraded from a 1.8L to 2.0L motor. Everything else the same. It has started up (after several 10 or so tries) in the past with the 2.0L with the old tune. I haven't touched the project for a good eight months...

Now it's cranking...but not firing up. I had the battery tested and it is good. I checked the INJ1 And INJ2 power and it's reading voltage on the dvm. Also checked the injector wires from the db37 connector to injector connectors and no breaks in the wires.

I attached a fuel injector noid light on fuel injector connector and it lights up and blinks when starting. Fuel pump primes. I also checked spark and I'm getting it to light up.

I bench tested the ECU with a stimulator....touching pin 21 and 22 to ground to check injector circuits and that passed. injector led pulses on the stim when turn the pots.

When I put the ecu into fuel injector output test, all i get is the pump to go ON but no output from my fuel injectors.



Any suggestions on what to check? Posted two no start files and msq....
Attachments
2018-02-10_nostartfuel2.msl
(33.81 KiB) Downloaded 3 times
2018-02-10_nostartfuel3withthrottle.msl
(52.4 KiB) Downloaded 2 times
fsrtune.msq
(87.87 KiB) Downloaded 2 times
frankenwabbit
MS/Extra Newbie
 
Posts: 12
Joined: Tue Sep 27, 2011 6:11 pm

Re: can't get it to fire up * it started before*

Postby hybrid » Mon Feb 12, 2018 4:48 pm

So you think you're getting fuel and you think you're getting spark.

Have you checked the timing with a light?
Do not load someone elses tune and expect it to work for you!
Image
User avatar
hybrid
Super MS/Extra'er
 
Posts: 1134
Joined: Thu Apr 07, 2005 11:23 pm
Location: Sydney, Australia

Re: can't get it to fire up * it started before*

Postby rickb794 » Tue Feb 13, 2018 7:40 am

What is the spark plug condition?

How much fuel pressure does it have?

How much cranking compression does the 2.0L have?
This is my brain on MegaSquirt!
Use only these manuals http://www.msextra.com/manuals/
Avoid the common pitfalls, Read this before start http://www.msextra.com/forums/viewtopic.php?f=101&t=65757
rickb794
Super MS/Extra'er
 
Posts: 2924
Joined: Sun Dec 21, 2008 10:28 am
Location: Portland OR

Re: can't get it to fire up * it started before*

Postby frankenwabbit » Tue Feb 13, 2018 5:45 pm

I tested each fuel injector connection with a noid light. Each one blinked when I started.

Tested each spark plug wire and got the test light up to light up and blink.

Cranked the motor over and checked timing. It's at 10deg.

Fuel pressure is at 40-50psi.

I checked engine compression with the gauge and got 150psi.
frankenwabbit
MS/Extra Newbie
 
Posts: 12
Joined: Tue Sep 27, 2011 6:11 pm

Re: can't get it to fire up * it started before*

Postby TurboBob » Tue Feb 13, 2018 6:26 pm

so are you getting fuel or not? hard to tell from your posts.

if the spark is happening at the right time, then the engine should fire from some fuel or starter fluid (or something) sprayed in the intake.

I'm not familiar with that engine, is it possibly sync'd out of phase? i.e. firing the wrong cylinder?

B
TurboBob
MS/Extra Newbie
 
Posts: 8
Joined: Sat Dec 02, 2017 10:24 am


Return to MS2/Extra, MS2, Microsquirt and Microsquirt module support

Who is online

Users browsing this forum: Bing [Bot] and 2 guests