MS2 Crank but never starts

All questions about MS2/Microsquirt/Microsquirt module. See also MS2/Extra manuals

Moderators: jsmcortina, muythaibxr

MS2 Crank but never starts

Postby somatarro » Fri Dec 29, 2017 5:17 am

Hi ! im having problems.. my engine crack but never starts... its was working, the last thing I did was raise the pressure of fuel, changing req_fuel accord the new injectors flow... The engine start, it goes off and nothing more..
I test the coil, i have spark!, idk what can be..
Thanks everyone.
Attachments
msq.12.msq
(90.54 KiB) Downloaded 10 times
no arranca.msl
(92.9 KiB) Downloaded 9 times
somatarro
MS/Extra Newbie
 
Posts: 4
Joined: Sat Dec 16, 2017 3:39 pm

Re: MS2 Crank but never starts

Postby Matt Cramer » Fri Dec 29, 2017 7:02 am

First - how accurate are the temperature readings? They look a bit warm for wintertime, but plausible if you're in a garage or in the tropics.

Does your ignition timing look correct while cranking?

Any reason you're using 3.2.4 firmware? Consider upgrading to the latest, 3.4.2, while you're just getting started. Less to re-tune later.
Matt Cramer
Super MS/Extra'er
 
Posts: 13743
Joined: Thu Apr 16, 2009 8:08 pm

Re: MS2 Crank but never starts

Postby somatarro » Fri Dec 29, 2017 7:14 am

Matt Cramer wrote:First - how accurate are the temperature readings? They look a bit warm for wintertime, but plausible if you're in a garage or in the tropics.

Does your ignition timing look correct while cranking?

Any reason you're using 3.2.4 firmware? Consider upgrading to the latest, 3.4.2, while you're just getting started. Less to re-tune later.
I'm from Argentina so here is summer!, Well, i Will update to the lastest fw, there is a posibility of get a bug when i change the injectors flow? Thanks !!

Enviado desde mi MotoE2(4G-LTE) mediante Tapatalk
somatarro
MS/Extra Newbie
 
Posts: 4
Joined: Sat Dec 16, 2017 3:39 pm

Re: MS2 Crank but never starts

Postby LAV1000 » Sun Dec 31, 2017 2:51 am

Was looking at your datalog and PW of the injectors is in seconds and not in msec :shock:
Maybe something wrong in the req fuel calculation ??
LAV1000
Super MS/Extra'er
 
Posts: 1060
Joined: Sat Dec 17, 2011 10:18 am
Location: Netherlands


Return to MS2/Extra, MS2, Microsquirt and Microsquirt module support

Who is online

Users browsing this forum: Bing [Bot], Google [Bot], gtmdriver and 1 guest