Page 1 of 1

Honda Civic with Microsquirt, timing problems, help needed

PostPosted: Wed Jan 03, 2018 1:46 pm
by hondatest
Got an old ATEcu Microsquirt with somekind of extra relay card installed to Honda Civic CRX and i´m having timing issues.
I have welded a toothed wheel 36-1 to crank pulley so that the 1st tooth is at 90 degrees BTDC, also included VR-sensor at 70 BTDC. Have set 1st tooth angle to 90 degrees. Got it running with horrible pedal pumping and then i checked the timing with strobo and i had to increase advance in timing table to what i think is way too much. But only with that advance i got it idling about 1300 rpm. And at that time i checked the advance with lamp and the 0 degree timing mark is at TDC. SO base timing is not correct. Ignition is VAG wasted spark coil and i have tested that i have spark and fuel, but the timing is just way out?
After little idling, I shut down the engine and after that i haven’t got it running.
I have updated firmware to 3.4.2. tested with same tune but doesn’t start. Cranking feels and sounds like timing is out like way out…
Some questions…
So how i can get the base timing in order? I have tried to adjust the 1st tooth angle to get base timing in order, but it doesn’t have any effect for timing? And if you experts know does ECU need a powercycle before that 1st tooth angle change takes effect, ECU doesn't alarm about powercycle as in other parameters changes.
And of course am i using a wrong parameters for ignition?
Should i move VR-sensor exactly to 90 degrees BTDC as where the first tooth is or does it really matter where the vr sensor is because ECU knows that first tooth place already... is this a problem? Or is there something huge wrong in my setup? Attached msq with which i got engine idling. I don´t have log for idling but earlier log is uploaded when i was trying to get engine running but it was not idling good.

- First timer :shock:

Re: Honda Civic with Microsquirt, timing problems, help need

PostPosted: Wed Jan 03, 2018 2:49 pm
by whittlebeast
see https://youtu.be/d3kDIW93mCY

and https://youtu.be/TUGdT3JwIwk

You have lost sync errors and that must be figured out before you attempt to start the motor again.

Hope this helps

Andy

Re: Honda Civic with Microsquirt, timing problems, help need

PostPosted: Thu Jan 04, 2018 9:22 am
by hondatest
Thanks i try to fix that sync problem...

Re: Honda Civic with Microsquirt, timing problems, help need

PostPosted: Thu Jan 04, 2018 4:35 pm
by hybrid
Your tooth #1 angle doesn't sound right either.

Check the manual, page 126:
http://www.msextra.com/doc/pdf/MS2V30_Hardware-3.4.pdf

I have welded a toothed wheel 36-1 to crank pulley so that the 1st tooth is at 90 degrees BTDC, also included VR-sensor at 70 BTDC. Have set 1st tooth angle to 90 degrees.


So if your 1st tooth is at 90 degrees BTDC, and your sensor is at 70 BTDC, your trigger angle is most definitely NOT 90.
As well as fixing your lost sync issue, read the manual and set the trigger angle properly by setting a fixed timing of 10 degrees.
Do NOT adjust your timing table until you have fixed your trigger angle. Adjust trigger angle until a timing light gives you 10 degrees on your balancer. Once your fixed timing matches the balancer, you can then switch back to "Use table" and your changes in that table should be properly reflected on your balancer.