Car Stalling When in Reverse or Drive

For discussion of Phil Tobin's Tuner Studio software (Only about the tuning software itself, not about how to tune or firmware features)

Moderator: LT401Vette

Car Stalling When in Reverse or Drive

Postby Lazabby » Tue Apr 17, 2012 7:09 am

I've recently converted to EFI with the MS 3.57 and using Tuner Studio. I'm trying to do the fine tuning. Overall the car seems to be running well. I have an automatic. Occasionally when I change from "Park" to either "Reverse" or "Drive" the car will stall. I can start the car back up but it will continue to stall when I try to move it to Reverse or Drive. It's normal for RPMs to drop as a load gets on the engine. Where do I go in Tuner Studio to adjust for this? It doesn't seem to matter whether the car is cold or hot when it happens.
Lazabby
Helpful MS/Extra'er
 
Posts: 54
Joined: Mon Apr 16, 2012 11:15 am

Re: Car Stalling When in Reverse or Drive

Postby prof315 » Tue Apr 17, 2012 11:28 am

what are you using for idle control?
Linfert Performance: Come run up front
92 Corrado 2.0L ABA and Borg Warner EFR 6258 on MS3Pro.
94 Ranger 2.3 Twin Plug on MS2
Support the developers!
prof315
Super MS/Extra'er
 
Posts: 2486
Joined: Sun Jan 18, 2009 3:13 am
Location: Melbourne, FL

Re: Car Stalling When in Reverse or Drive

Postby Lazabby » Thu May 03, 2012 10:42 am

I'm still having the issue. This is a 3.57 board. THE IAC is a GM stopper motor. THere is no TPS. Would turning on the idle advance setting in TS help? I've attached a log file and the tune.
2012-05-02_19.29.06.msl
Last edited by Lazabby on Thu May 03, 2012 10:44 am, edited 1 time in total.
Lazabby
Helpful MS/Extra'er
 
Posts: 54
Joined: Mon Apr 16, 2012 11:15 am

Re: Car Stalling When in Reverse or Drive

Postby Lazabby » Thu May 03, 2012 10:44 am

Here is tune.
5-2 CurrentTune.msq
Lazabby
Helpful MS/Extra'er
 
Posts: 54
Joined: Mon Apr 16, 2012 11:15 am

Re: Car Stalling When in Reverse or Drive

Postby Lazabby » Sun Jun 10, 2012 6:20 pm

I have set my idle air controller to closed loop. I'm trying to set the closed loop idle PIP setting. Normal idle is about 900 RPM. Could someone look at my current tune and let me know whether you think the settings are correct? Also the closed loop idle target RPM looks steep to me. Should I flatten this?
Lazabby
Helpful MS/Extra'er
 
Posts: 54
Joined: Mon Apr 16, 2012 11:15 am

Re: Car Stalling When in Reverse or Drive

Postby Lazabby » Wed Jun 13, 2012 5:35 pm

I'm running the closed loop. When I start the car it runs for a few seconds then acts like it wants to die. It sound like MY warm up enrichment needs to be adjusted. Then when I put it in reverse, the rpm drop and the car dies. If I start it again, and put it in reverse, the rpm will drop but not enough to cause the engine to die. I've attached my current tune and a datalog. What do I need to change?
Lazabby
Helpful MS/Extra'er
 
Posts: 54
Joined: Mon Apr 16, 2012 11:15 am


Return to Tuner Studio

Who is online

Users browsing this forum: No registered users and 3 guests