latest ts version?

For discussion of Phil Tobin's Tuner Studio software (Only about the tuning software itself, not about how to tune or firmware features)

Moderator: LT401Vette

latest ts version?

Postby juansh2385 » Tue Jun 12, 2012 9:33 am

I was looking around and found that ts 2.0 release is this version more updated that 1.51 beta that I am running? does auto-updated only check in my case for beta firmware because I am using a beta version?
juansh2385
Master MS/Extra'er
 
Posts: 483
Joined: Fri Feb 25, 2011 4:28 pm

Re: latest ts version?

Postby jsmcortina » Tue Jun 12, 2012 9:59 am

juansh2385 wrote:does auto-updated only check in my case for beta firmware because I am using a beta version?

I wondered that too...

James
I can supply, repair or upgrade Megasquirts in UK.

My Success story: viewtopic.php?f=104&t=34277
MSEXTRA documentation at: http://www.msextra.com/doc/index.html
jsmcortina
Site Admin
 
Posts: 28260
Joined: Mon May 03, 2004 1:34 am
Location: Birmingham, UK

Re: latest ts version?

Postby racingmini_mtl » Tue Jun 12, 2012 10:24 am

I too was wondering. If that is the case, it might be a good idea to create a new 2.x beta so that those of us using the beta version know that we are up-to-date.

Jean
jbperf.com Main site . . . . . . . . . . . . . . . . . . . . . . jbperf.com Forum
Image
racingmini_mtl
Super MS/Extra'er
 
Posts: 6538
Joined: Sun May 02, 2004 6:51 am
Location: Quebec, Canada

Re: latest ts version?

Postby LT401Vette » Tue Jun 12, 2012 10:47 am

Actually the auto update for 2.0 is planned to be posted tomorrow, so there has been no update yet.

I was thinking I would only put the auto update for the stable version, as the beta is installed in a beta dir and what not. Then the next beta would apply an update to the 1.51. But I like Jean's suggestion of putting a 2.0 beta just to get beta users up to date.
Phil Tobin
EFI Analytics, helping to simplify EFI
Next Generation tuning software.
Supporting all MegaSquirt versions and firmwares.
http://www.TunerStudio.com
http://www.efiAnalytics.com/MegaLogViewer/
Support the firmware running your engine:
http://www.msextra.com/doc/donations.html
User avatar
LT401Vette
Super MS/Extra'er
 
Posts: 8327
Joined: Sat Jul 16, 2005 8:07 am
Location: Moorseville, NC

Re: latest ts version?

Postby msegt » Tue Jun 12, 2012 3:41 pm

since there isnt really a 2.0 thread, i did notice tunerstudio locked up a few times yesterday ill see if it happens today too, but it was after it comes up with the difference report when i first hook up the laptop. couldnt get ts to close had actually restart the computer to get it to go away couldnt even get into task manager to turn it off. never did that with 1.51 beta before this so thaught id mention it incase something changed in the way it starts up now?
95 escort gt BPT - MS2E/ms2extra pre3.3alpha5 gslender v2.8 - E85 - 256/250 on mustang dyno at 10psi, now tuning for gtr turbo
msegt
Helpful MS/Extra'er
 
Posts: 81
Joined: Fri Jan 15, 2010 10:10 pm
Location: boston,ny

Re: latest ts version?

Postby LT401Vette » Tue Jun 12, 2012 6:46 pm

msegt wrote:since there isnt really a 2.0 thread, i did notice tunerstudio locked up a few times yesterday ill see if it happens today too, but it was after it comes up with the difference report when i first hook up the laptop. couldnt get ts to close had actually restart the computer to get it to go away couldnt even get into task manager to turn it off. never did that with 1.51 beta before this so thaught id mention it incase something changed in the way it starts up now?


Please do keep me posted. Nothing really changed since 1.51, that was why I didn't want to make any major changes at that point.
If even the UI wouldn't respond, that is odd.
Phil Tobin
EFI Analytics, helping to simplify EFI
Next Generation tuning software.
Supporting all MegaSquirt versions and firmwares.
http://www.TunerStudio.com
http://www.efiAnalytics.com/MegaLogViewer/
Support the firmware running your engine:
http://www.msextra.com/doc/donations.html
User avatar
LT401Vette
Super MS/Extra'er
 
Posts: 8327
Joined: Sat Jul 16, 2005 8:07 am
Location: Moorseville, NC

Re: latest ts version?

Postby juansh2385 » Wed Jun 13, 2012 8:57 pm

Thanks for the info.

So should I have the 2 version of tuner studio installed beta and release? I uninstalled the release version when start using the beta version.

Juan
juansh2385
Master MS/Extra'er
 
Posts: 483
Joined: Fri Feb 25, 2011 4:28 pm

Re: latest ts version?

Postby LT401Vette » Wed Jun 13, 2012 9:28 pm

juansh2385 wrote:Thanks for the info.

So should I have the 2 version of tuner studio installed beta and release? I uninstalled the release version when start using the beta version.

Juan


That is up to you. They will be the same thing now, but the beta will start getting updates again shortly where the stable version will get only patch releases if needed until the next beta is promoted.
Phil Tobin
EFI Analytics, helping to simplify EFI
Next Generation tuning software.
Supporting all MegaSquirt versions and firmwares.
http://www.TunerStudio.com
http://www.efiAnalytics.com/MegaLogViewer/
Support the firmware running your engine:
http://www.msextra.com/doc/donations.html
User avatar
LT401Vette
Super MS/Extra'er
 
Posts: 8327
Joined: Sat Jul 16, 2005 8:07 am
Location: Moorseville, NC

Re: latest ts version?

Postby msegt » Wed Jun 13, 2012 10:56 pm

lol ok well it hasnt froze again. but to be a pain in the ass, it now says max cell value change in veal for for value and percent in both 2.0 versions on the tabs, but when you hit them it reads fine, its just the tabs...lol... . i noticed when i just updated beta
95 escort gt BPT - MS2E/ms2extra pre3.3alpha5 gslender v2.8 - E85 - 256/250 on mustang dyno at 10psi, now tuning for gtr turbo
msegt
Helpful MS/Extra'er
 
Posts: 81
Joined: Fri Jan 15, 2010 10:10 pm
Location: boston,ny

Re: latest ts version?

Postby xr2wishy » Thu Jun 14, 2012 3:41 am

well i got the update and since i'm re-doing he fuel map at the moment, i thought i'd give auto-tune the run, it works really good, however it keeps making the ecu go offline and then back on again, i only caught a quick glimpse and there is a bar that appears on the screen whilst this is happening. It does make it a little poor to drive when this happens and all power is lost briefly, maybe a second or two, didn't do this on the previous version.
other than that it's better in my opinion.
xr2wishy
Experienced MS/Extra'er
 
Posts: 168
Joined: Tue Oct 06, 2009 3:35 pm
Location: uk, lancashire, blackburn

Re: latest ts version?

Postby LT401Vette » Thu Jun 14, 2012 4:34 am

but to be a pain in the ass, it now says max cell value change in veal for for value and percent in both 2.0 versions on the tabs, but when you hit them it reads fine, its just the tabs...lol...

It does in deed. There was a lot of multi language translation gaps fixed several betas back, it looks as though it is using the wrong String.

it works really good, however it keeps making the ecu go offline and then back on again,

Are you saying in the same car, same computer, same serial cable it is going offline during VE Analyze and it does not with 1.004?
If so that is a SERIOUS issue, connectivity should be more solid if anything.

Please make sure this is NOT something new to 2.0. Also check this:
http://tunerstudio.com/index.php/faqs/7 ... nnectivity
Phil Tobin
EFI Analytics, helping to simplify EFI
Next Generation tuning software.
Supporting all MegaSquirt versions and firmwares.
http://www.TunerStudio.com
http://www.efiAnalytics.com/MegaLogViewer/
Support the firmware running your engine:
http://www.msextra.com/doc/donations.html
User avatar
LT401Vette
Super MS/Extra'er
 
Posts: 8327
Joined: Sat Jul 16, 2005 8:07 am
Location: Moorseville, NC

Re: latest ts version?

Postby xr2wishy » Thu Jun 14, 2012 6:27 am

it's exactly the same setup, literally just the updates TS, only with analyse live running too.
there are no resets or sync loses between the netbook and the ecu either. it literally sends the ecu off line a box appears on the screen, rectangular and long and it says something, but i was driving at the time and it had a progress bar which when it got to the end it carried on as if nothing happened.
the log i have shows when this happens it is going off line and then back on again about a second or two later.
did it 6 times in twenty minutes at random intervals.
it threw me at first and thought it may be a programming thing to write data to ecu or something whilst running engine.
i can send a log over of what is happening, it's a bit chunky as you would expect for posting on here, the only issue i have with engine running is it's a little rich on boost and as such is causing a misfire, but i know that isn't the cause of the TS analyse live issue as the two don't meet at the same intervals.
xr2wishy
Experienced MS/Extra'er
 
Posts: 168
Joined: Tue Oct 06, 2009 3:35 pm
Location: uk, lancashire, blackburn

Re: latest ts version?

Postby LT401Vette » Thu Jun 14, 2012 6:34 am

Yes, please do send a log (p_tobin <at> yahoo. com), but also if you could install 1.006 and make sure nothing has really changed in the car, because this version has been very broadly tested.
http://tunerstudio.com/downloads/TunerS ... v1.006.exe
Phil Tobin
EFI Analytics, helping to simplify EFI
Next Generation tuning software.
Supporting all MegaSquirt versions and firmwares.
http://www.TunerStudio.com
http://www.efiAnalytics.com/MegaLogViewer/
Support the firmware running your engine:
http://www.msextra.com/doc/donations.html
User avatar
LT401Vette
Super MS/Extra'er
 
Posts: 8327
Joined: Sat Jul 16, 2005 8:07 am
Location: Moorseville, NC

Re: latest ts version?

Postby xr2wishy » Thu Jun 14, 2012 11:51 am

sent log over via email, it's really odd as there is no rpm,map or anything loss at the time.
it's like all the inputs are there, but outputs shut down briefly as my rev counter drops off too.
xr2wishy
Experienced MS/Extra'er
 
Posts: 168
Joined: Tue Oct 06, 2009 3:35 pm
Location: uk, lancashire, blackburn

Re: latest ts version?

Postby LT401Vette » Thu Jun 14, 2012 12:40 pm

xr2wishy wrote:sent log over via email, it's really odd as there is no rpm,map or anything loss at the time.
it's like all the inputs are there, but outputs shut down briefly as my rev counter drops off too.


I do indeed see a problem. You are not dropping connection, TS's comms thread is committing suicide. I did find the root cause too.
Phil Tobin
EFI Analytics, helping to simplify EFI
Next Generation tuning software.
Supporting all MegaSquirt versions and firmwares.
http://www.TunerStudio.com
http://www.efiAnalytics.com/MegaLogViewer/
Support the firmware running your engine:
http://www.msextra.com/doc/donations.html
User avatar
LT401Vette
Super MS/Extra'er
 
Posts: 8327
Joined: Sat Jul 16, 2005 8:07 am
Location: Moorseville, NC

Re: latest ts version?

Postby LT401Vette » Thu Jun 14, 2012 1:20 pm

xr2wishy, 2.03 should take care of that issue.
Phil Tobin
EFI Analytics, helping to simplify EFI
Next Generation tuning software.
Supporting all MegaSquirt versions and firmwares.
http://www.TunerStudio.com
http://www.efiAnalytics.com/MegaLogViewer/
Support the firmware running your engine:
http://www.msextra.com/doc/donations.html
User avatar
LT401Vette
Super MS/Extra'er
 
Posts: 8327
Joined: Sat Jul 16, 2005 8:07 am
Location: Moorseville, NC

Re: latest ts version?

Postby xr2wishy » Thu Jun 14, 2012 2:26 pm

ahh, do i get a free renewal for finding a problem when it's due lol!
thanks for solving the problem :)
xr2wishy
Experienced MS/Extra'er
 
Posts: 168
Joined: Tue Oct 06, 2009 3:35 pm
Location: uk, lancashire, blackburn


Return to Tuner Studio

Who is online

Users browsing this forum: Bing [Bot], Yahoo [Bot] and 1 guest