Table dot not moving

For discussion of Phil Tobin's Tuner Studio software (Only about the tuning software itself, not about how to tune or firmware features)

Moderator: LT401Vette

Table dot not moving

Postby xgrapher » Thu Jan 19, 2017 8:39 pm

While retuning this car after a couple of months now I see that the dot on both the VE and Ignition tables that show the current position don't move. It stays where it started first. This didn't happen earlier. Tune file is attached.
Attachments
CurrentTune copy.msq
(115.98 KiB) Downloaded 10 times
xgrapher
Helpful MS/Extra'er
 
Posts: 87
Joined: Sun May 16, 2010 5:43 am

Re: Table dot not moving

Postby xgrapher » Sun Jan 22, 2017 8:35 am

anybody?
xgrapher
Helpful MS/Extra'er
 
Posts: 87
Joined: Sun May 16, 2010 5:43 am

Re: Table dot not moving

Postby LT401Vette » Sun Jan 22, 2017 10:00 am

can you send/post a copy of your TunerStudioAppDebug.txt with a link back to this thread?
support <at> efianalytics. com
Phil Tobin
EFI Analytics, helping to simplify EFI
Next Generation tuning software.
Supporting all MegaSquirt versions and firmwares.
http://www.TunerStudio.com
http://www.efiAnalytics.com/MegaLogViewer/
Support the firmware running your engine:
http://www.msextra.com/doc/donations.html
User avatar
LT401Vette
Super MS/Extra'er
 
Posts: 9957
Joined: Sat Jul 16, 2005 8:07 am
Location: Moorseville, NC

Re: Table dot not moving

Postby xgrapher » Sun Jan 22, 2017 12:55 pm

Here it is
Attachments
TunerStudioAppDebug.txt.zip
(301.34 KiB) Downloaded 5 times
xgrapher
Helpful MS/Extra'er
 
Posts: 87
Joined: Sun May 16, 2010 5:43 am

Re: Table dot not moving

Postby LT401Vette » Sun Jan 22, 2017 4:00 pm

You were not online during that log, so it doesn't say much in the way of a table trace.

However, it does show me that you are running on OSX with 3.0.16, there were a number of OS X fixes in 3.0.17. Please take the update and see.
Phil Tobin
EFI Analytics, helping to simplify EFI
Next Generation tuning software.
Supporting all MegaSquirt versions and firmwares.
http://www.TunerStudio.com
http://www.efiAnalytics.com/MegaLogViewer/
Support the firmware running your engine:
http://www.msextra.com/doc/donations.html
User avatar
LT401Vette
Super MS/Extra'er
 
Posts: 9957
Joined: Sat Jul 16, 2005 8:07 am
Location: Moorseville, NC

Re: Table dot not moving

Postby xgrapher » Mon Jan 23, 2017 9:58 am

So it is not some TS option that I may have turned off by accident
xgrapher
Helpful MS/Extra'er
 
Posts: 87
Joined: Sun May 16, 2010 5:43 am

Re: Table dot not moving

Postby LT401Vette » Mon Jan 23, 2017 12:12 pm

Nope, there is no way to turn it off.
Phil Tobin
EFI Analytics, helping to simplify EFI
Next Generation tuning software.
Supporting all MegaSquirt versions and firmwares.
http://www.TunerStudio.com
http://www.efiAnalytics.com/MegaLogViewer/
Support the firmware running your engine:
http://www.msextra.com/doc/donations.html
User avatar
LT401Vette
Super MS/Extra'er
 
Posts: 9957
Joined: Sat Jul 16, 2005 8:07 am
Location: Moorseville, NC

Re: Table dot not moving

Postby xgrapher » Mon Jan 23, 2017 7:11 pm

Today on the dyno i was confident the 3.0.17 update must have fixed the problem but was let down. Good thing I have Windows running in parallel so I quickly downloaded TS there and everything was good. Since the past couple of updates TS on OSX sucks. It crashes, fails to startup with the startup page, quit fails so force quit is the only way out - all this happens randomly. All these bs didn't use happen ever before the last couple of updates
xgrapher
Helpful MS/Extra'er
 
Posts: 87
Joined: Sun May 16, 2010 5:43 am

Re: Table dot not moving

Postby LT401Vette » Mon Jan 23, 2017 9:04 pm

Yes, there was a bug impacting OS X in TS 3.0.15. It caused a number of issues such as gauge images not working, ini files not being found, etc.
I stumbled on it myself and was pretty surprised none of the bugs had been reported.

This was fixed in the 3.0.17 release.

Table dot shouldn't have been effected by this. Perhaps the table dot issue is OS X specific?
Phil Tobin
EFI Analytics, helping to simplify EFI
Next Generation tuning software.
Supporting all MegaSquirt versions and firmwares.
http://www.TunerStudio.com
http://www.efiAnalytics.com/MegaLogViewer/
Support the firmware running your engine:
http://www.msextra.com/doc/donations.html
User avatar
LT401Vette
Super MS/Extra'er
 
Posts: 9957
Joined: Sat Jul 16, 2005 8:07 am
Location: Moorseville, NC


Return to Tuner Studio

Who is online

Users browsing this forum: bnunes and 3 guests