Tunerstudio going offline after starting engine

For discussion of Phil Tobin's Tuner Studio software (Only about the tuning software itself, not about how to tune or firmware features)

Moderator: LT401Vette

Tunerstudio going offline after starting engine

Postby Zetecstewart » Wed Feb 01, 2017 12:16 pm

Hi, I have just finished wiring up microsquirt v3 on a zetec turbo, I am confident it is wired right. All the sensors read correctly. There is good fuel pressure, the injectors are firing and it's sparking. The problem is it runs horribly for a few seconds, high erratic idle and backfiring then tunerstudio goes offline and the car dies. Changing ve/spark maps and afterstart/warmup doesn't help the idle much. I thought it would at least try and stay running after it went offline. It never goes offline other than when it's running. I wasn't sure if this could be the serial/usb cable or something else. Any help is appreciated.
Zetecstewart
MS/Extra Newbie
 
Posts: 2
Joined: Wed Feb 01, 2017 11:52 am

Re: Tunerstudio going offline after starting engine

Postby LT401Vette » Fri Feb 03, 2017 5:21 am

Going offline when the engine is running is commonly due to a poor cable that allows noise in. However, with all the other symptoms you describe it could be other issues like controller resetting.
Without a proper information like a data log we will never know.
Phil Tobin
EFI Analytics, helping to simplify EFI
Next Generation tuning software.
Supporting all MegaSquirt versions and firmwares.
http://www.TunerStudio.com
http://www.efiAnalytics.com/MegaLogViewer/
Support the firmware running your engine:
http://www.msextra.com/doc/donations.html
User avatar
LT401Vette
Super MS/Extra'er
 
Posts: 10302
Joined: Sat Jul 16, 2005 8:07 am
Location: Moorseville, NC

Re: Tunerstudio going offline after starting engine

Postby Zetecstewart » Fri Feb 03, 2017 2:22 pm

Ok, I will get a serial cable with an adapter and see if that helps first, if not I will try and work out how to post a datalog.
Zetecstewart
MS/Extra Newbie
 
Posts: 2
Joined: Wed Feb 01, 2017 11:52 am

Re: Tunerstudio going offline after starting engine

Postby slow_hemi6 » Fri Feb 03, 2017 4:31 pm

Posting datalog is easy, just read the forum help page.
Find the Manuals up top under Quick links: Manuals. :RTFM:
Cheers Luke
User avatar
slow_hemi6
Super MS/Extra'er
 
Posts: 4120
Joined: Fri May 07, 2004 3:33 am
Location: Australia


Return to Tuner Studio

Who is online

Users browsing this forum: HPRE, Yahoo [Bot] and 4 guests