HELP! Composite logger, Toth Logger, etc DON'T WORK.

For discussion of Phil Tobin's Tuner Studio software (Only about the tuning software itself, not about how to tune or firmware features)

Moderator: LT401Vette

HELP! Composite logger, Toth Logger, etc DON'T WORK.

Postby EnricGuardiaSinfreu » Mon Mar 27, 2017 1:32 pm

I get this:

"Empty read, No Data Received from Controller"


MSII V3.0 with a new msextra firmware. The rest works perfectly, I can get signal from MAP, TPS, thermistors (RPM on the way)...
It's really hard to sync RPM without that, I know I could do that manually with an oscilloscope but mine is quite slow using both channels.

Which can be the problem? Firmware? computer? cable? ms2 daughterboard?


Thanks!
EnricGuardiaSinfreu
MS/Extra Newbie
 
Posts: 21
Joined: Tue Dec 27, 2016 4:50 am

Re: HELP! Composite logger, Toth Logger, etc DON'T WORK.

Postby slow_hemi6 » Mon Mar 27, 2017 1:54 pm

Find the Manuals up top under Quick links: Manuals. :RTFM:
Cheers Luke
User avatar
slow_hemi6
Super MS/Extra'er
 
Posts: 4120
Joined: Fri May 07, 2004 3:33 am
Location: Australia

Re: HELP! Composite logger, Toth Logger, etc DON'T WORK.

Postby LT401Vette » Tue Mar 28, 2017 7:03 am

If it is getting empty reads, the MS may not be seeing any signal for the crank. Pots?
Phil Tobin
EFI Analytics, helping to simplify EFI
Next Generation tuning software.
Supporting all MegaSquirt versions and firmwares.
http://www.TunerStudio.com
http://www.efiAnalytics.com/MegaLogViewer/
Support the firmware running your engine:
http://www.msextra.com/doc/donations.html
User avatar
LT401Vette
Super MS/Extra'er
 
Posts: 10302
Joined: Sat Jul 16, 2005 8:07 am
Location: Moorseville, NC

Re: HELP! Composite logger, Toth Logger, etc DON'T WORK.

Postby EnricGuardiaSinfreu » Tue Apr 04, 2017 3:26 am

Thanks, I solved this when I finally synchronized RPM
EnricGuardiaSinfreu
MS/Extra Newbie
 
Posts: 21
Joined: Tue Dec 27, 2016 4:50 am

Re: HELP! Composite logger, Toth Logger, etc DON'T WORK.

Postby whittlebeast » Tue Apr 04, 2017 4:00 am

I was seeing that when I was chasing sync issues. Sometimes I would get nothing.

I still can't seen to get a MAP log. The pages never start piling up.

ANdy
User avatar
whittlebeast
Super MS/Extra'er
 
Posts: 2111
Joined: Tue May 04, 2004 8:20 pm
Location: St Louis

Re: HELP! Composite logger, Toth Logger, etc DON'T WORK.

Postby EnricGuardiaSinfreu » Thu Apr 06, 2017 12:04 pm

whittlebeast wrote:I was seeing that when I was chasing sync issues. Sometimes I would get nothing.

I still can't seen to get a MAP log. The pages never start piling up.

ANdy


In the composite I only get RPM, CAM and sync loss. No TPS, no MAP, no O2...

idk
EnricGuardiaSinfreu
MS/Extra Newbie
 
Posts: 21
Joined: Tue Dec 27, 2016 4:50 am

Re: HELP! Composite logger, Toth Logger, etc DON'T WORK.

Postby whittlebeast » Thu Apr 06, 2017 12:30 pm

A Composite log is a little funny to read. Post yours here.

Here is one off my car.

http://www.nbs-stl.com/CrxTypeR/40%20to ... %20log.csv

Andy
User avatar
whittlebeast
Super MS/Extra'er
 
Posts: 2111
Joined: Tue May 04, 2004 8:20 pm
Location: St Louis

Re: HELP! Composite logger, Toth Logger, etc DON'T WORK.

Postby jsmcortina » Thu Apr 06, 2017 4:06 pm

EnricGuardiaSinfreu wrote:In the composite I only get RPM, CAM and sync loss. No TPS, no MAP, no O2...

That's correct.

If you want a normal datalog, then go to Datalogging -> Start Datalogging

James
I can supply, repair or upgrade Megasquirts in UK. http://www.jamesmurrayengineering.co.uk

My Success story: viewtopic.php?f=104&t=34277
MSEXTRA documentation at: http://www.msextra.com/doc/index.html
jsmcortina
Site Admin
 
Posts: 33760
Joined: Mon May 03, 2004 1:34 am
Location: Birmingham, UK


Return to Tuner Studio

Who is online

Users browsing this forum: No registered users and 2 guests