Updated firmware now fast accel and fast decel are crossed o

For discussion of Phil Tobin's Tuner Studio software (Only about the tuning software itself, not about how to tune or firmware features)

Moderator: LT401Vette

Updated firmware now fast accel and fast decel are crossed o

Postby maych87 » Fri Jan 19, 2018 1:22 pm

Updated firmware to 1.5.1. I was using the beta version before. After updating fast accel and fast decel are crossed out please help. See picture below.

Image


Sent from my iPhone using Tapatalk Pro
maych87
Helpful MS/Extra'er
 
Posts: 62
Joined: Sun Feb 26, 2017 2:19 pm

Re: Updated firmware now fast accel and fast decel are cross

Postby sschutte » Fri Jan 19, 2018 2:22 pm

This looks like a customized dash. Those indicators/Output channels have most likely changed on the new firmware. Create a new dashboard using the firmware default and copy the new indicators that work to your customized dashboard.
User avatar
sschutte
MS/Extra Newbie
 
Posts: 34
Joined: Mon Jun 27, 2016 7:51 am

Re: Updated firmware now fast accel and fast decel are cross

Postby vw_chuck » Tue Jan 23, 2018 11:24 am

They took them out in 1.5.1
vw_chuck
Experienced MS/Extra'er
 
Posts: 199
Joined: Wed Dec 11, 2013 1:16 pm

Re: Updated firmware now fast accel and fast decel are cross

Postby maych87 » Wed Jan 24, 2018 11:31 am

Thank you. I noticed that they were gone after I wrote the post and the panic subsided.


Sent from my iPhone using Tapatalk Pro
maych87
Helpful MS/Extra'er
 
Posts: 62
Joined: Sun Feb 26, 2017 2:19 pm


Return to Tuner Studio

Who is online

Users browsing this forum: No registered users and 2 guests