Megasquirt III on CBR600rr ignition advance problem

General support questions and announcements for MS3. See also MS3 manuals.

Moderators: jsmcortina, muythaibxr

Re: Megasquirt III on CBR600rr ignition advance problem

Postby spiky1987 » Thu Mar 29, 2012 5:53 am

taylorhoff wrote:Our crank wheel is modified with one tooth removed, making it a 12-1 wheel, which changes the definition of what tooth #1 would be. But in any case, our tooth #1 angle is approximately 0 degrees.

Yes, we still use the cam sensor as well, with two teeth shaved off of the original 3-tooth wheel.


Eheh ok, we have removed the teeth from the crank yesterday, This morning i'm gonnasmake a new gasket and we will try this setting. Hope this will get better results.


Last time we have checked with the timing light and ... from 15° to ... 25° nothing happened and suddently when it goes to 40° advance it worked .... so there is a big step in the advance and we cant go exactly to what is written on the spark map.

At the lastest new, because all the schools here in quebec are in strike, we might have to cancel our trip to detroit. If so, we might put fire to the ms3 and buy something else :P
spiky1987
MS/Extra Newbie
 
Posts: 25
Joined: Sat Nov 05, 2011 5:13 pm

Re: Megasquirt III on CBR600rr ignition advance problem

Postby spiky1987 » Thu Mar 29, 2012 10:21 am

http://youtu.be/5nIhcLrKoP0

Look at the video carefully ... it gives retard instead of advance when we rev the engine.

Even if i put the table from 30° to 15° it stills do the same.
spiky1987
MS/Extra Newbie
 
Posts: 25
Joined: Sat Nov 05, 2011 5:13 pm

Re: Megasquirt III on CBR600rr ignition advance problem

Postby ilker_ozturk » Sat Sep 28, 2013 4:27 pm

hello guys,

i am from yturacing team/turkey i need your help i search base map for 08cbr600rr but i cant found if it is not problem for you can you share me? i wait your advice via pm i am sorry for distrubing you thank you good luck :yeah!:
ilker_ozturk
MS/Extra Newbie
 
Posts: 8
Joined: Thu Sep 26, 2013 5:11 pm
Location: turkey

Previous

Return to MS3 General Support

Who is online

Users browsing this forum: No registered users and 3 guests