Half and full indication

General support questions and announcements for MS3. See also www.ms3efi.com for MS3 information

Moderators: jsmcortina, muythaibxr

Half and full indication

Postby chellquist » Tue May 29, 2012 9:27 am

Tunerstudio shows fullsync about every third start and I wonder why.
Perhaps there is like a problem with just the TS indication. TS never shows half-sync just only not goes green on the full-sync gauge.
I've runing on 1.06 and are now trying with 1.1 pre20 but with the same behavior. I've 2 cars with this problem.

Setup is 4cyl, vr36-1, hall-gt1, ls2-cop
Bmw 2002, 4cyl-turbo, itb, ms3x, seq cop ls2, 36-1, high ohm, lc-1, 401whp
chellquist
Helpful MS/Extra'er
 
Posts: 38
Joined: Wed May 19, 2004 12:13 pm
Location: Sweden

Re: Half and full indication

Postby chellquist » Tue May 29, 2012 9:29 am

composite log for half vs full
Bmw 2002, 4cyl-turbo, itb, ms3x, seq cop ls2, 36-1, high ohm, lc-1, 401whp
chellquist
Helpful MS/Extra'er
 
Posts: 38
Joined: Wed May 19, 2004 12:13 pm
Location: Sweden

Re: Half and full indication

Postby jsmcortina » Wed May 30, 2012 2:33 pm

chellquist wrote:TS never shows half-sync just only not goes green on the full-sync gauge.

Not showing green full sync means that it is only half-synced.

With your wheel mode it means that it hasn't yet received the cam signal and will be running wasted-COP ignition.

I'm not able to replicate the symptoms you report on the bench.

If I unplug the cam wire on the stim and increase rpms from zero, it shows as half-sync. When I plug the cam wire in it immediately changes to full sync.

Your comp logs appear to show a valid cam signal.

EDIT: You'll be able to tell if you are in wasted-COP by hooking up a strobe to one of your ignition leads. The rpm will show double.

James
I can supply, repair or upgrade Megasquirts in UK.

My Success story: viewtopic.php?f=104&t=34277
MSEXTRA documentation at: http://www.msextra.com/doc/index.html
jsmcortina
Site Admin
 
Posts: 27939
Joined: Mon May 03, 2004 1:34 am
Location: Birmingham, UK


Return to MS3 General Support

Who is online

Users browsing this forum: No registered users and 3 guests