MS3/v 3.57 with MSD Distributor VR Sensor

General support questions and announcements for MS3. See also www.ms3efi.com for MS3 information

Moderators: muythaibxr, jsmcortina

MS3/v 3.57 with MSD Distributor VR Sensor

Postby wes kiser » Tue Jul 24, 2012 8:19 am

I am helping a friend with a MS3/3.57 install, and want to verify some one has successfully used the VR circuit with an MSD mag pickup, and if so what (if any) modifications/add ons were required to obtain a clean signal. I know there are slight differences between the v3.0 and 3.57 VR circuit. I actually have only used MSD dizzys with v3.0 microsquirts at this point, but this was quite drama free.

I will do what I always do and spin the dizzy with drill and toothlog, just cuirous if anyone was aware of any issues/considerations.
86 Rx-7, swapped to 2.3 ford turbo (BW EFR 6758), ms3/ms3x sequential fuel /waste spark, ls2 coils
88 Tbird 2.3t, Microsquirt Module (PIMP), TFI ignition
wes kiser
Super MS/Extra'er
 
Posts: 1190
Joined: Tue Jan 03, 2006 2:49 pm
Location: Charlotte, NC

Re: MS3/v 3.57 with MSD Distributor VR Sensor

Postby Matt Cramer » Tue Jul 24, 2012 12:31 pm

Ran one on Chris Lafferty's development car, and it turned out OK.
Matt Cramer
Super MS/Extra'er
 
Posts: 7650
Joined: Thu Apr 16, 2009 8:08 pm

Re: MS3/v 3.57 with MSD Distributor VR Sensor

Postby wes kiser » Tue Jul 24, 2012 1:14 pm

Just connect as "normal" with no additional resistors/conditioning, tweak pots and no issues? Good to know.
86 Rx-7, swapped to 2.3 ford turbo (BW EFR 6758), ms3/ms3x sequential fuel /waste spark, ls2 coils
88 Tbird 2.3t, Microsquirt Module (PIMP), TFI ignition
wes kiser
Super MS/Extra'er
 
Posts: 1190
Joined: Tue Jan 03, 2006 2:49 pm
Location: Charlotte, NC

Re: MS3/v 3.57 with MSD Distributor VR Sensor

Postby krisr » Tue Jul 24, 2012 6:58 pm

When I was running an MSD distributor with the mag sensor inside it, I had to tighten up the airgap so it would trigger cleanly when cranking and you need to make sure the pickup wires are shielded properly. I battled noise for so long when I ran mine :(
Sydney, Australia
1971 Holden Monaro HQ
MS3X Sequentially fuelled 400 Pontiac
#16 heads, Tomahawk intake, 1000cfm 4bbl throttle body, Accel 300+ CDI
krisr
Master MS/Extra'er
 
Posts: 535
Joined: Wed Aug 17, 2005 1:17 am
Location: Sydney, Australia

Re: MS3/v 3.57 with MSD Distributor VR Sensor

Postby Matt Cramer » Wed Jul 25, 2012 5:28 am

wes kiser wrote:Just connect as "normal" with no additional resistors/conditioning, tweak pots and no issues? Good to know.


As long as the wiring harness doesn't have spots that can induce noise, it should be fine. (We had a couple problems on the car with what may have been the worst possible location to mount an ignition coil I've ever seen. The coil was sitting on top part of the ECU the wiring harness when we got the car, and worse, the coil secondary was grounded through the coil body!)
Matt Cramer
Super MS/Extra'er
 
Posts: 7650
Joined: Thu Apr 16, 2009 8:08 pm

Re: MS3/v 3.57 with MSD Distributor VR Sensor

Postby wes kiser » Wed Aug 08, 2012 6:56 pm

I haven't ran the car yet, but I have no issues getting slow speed sync. The slowest I can turn the dizzy with my drill is 90 rpm (45 cam rpm), and it is solid there.

I am concerned about the spark output. The v3.57 directions say connect pad1 to the center hole of Q16 (for MSD box). When I toggle the going high/going low output parameter, the lowest continuity to ground I get is 500k ohms. An LED connected across still blinks, but I have had issues not pulling the boxes low enough to trigger. In the past I have always used the (-) leg of LED14 (which pad1 to q16 is supposed to be equivalent to), but I thought I rememebered that pulling much lower. Do I need to be concerned before I show up at the shop to make the car run?

WIth a meter I have verified solid continuity from pad1 all the way to my trigger wire.
86 Rx-7, swapped to 2.3 ford turbo (BW EFR 6758), ms3/ms3x sequential fuel /waste spark, ls2 coils
88 Tbird 2.3t, Microsquirt Module (PIMP), TFI ignition
wes kiser
Super MS/Extra'er
 
Posts: 1190
Joined: Tue Jan 03, 2006 2:49 pm
Location: Charlotte, NC

Re: MS3/v 3.57 with MSD Distributor VR Sensor

Postby Matt Cramer » Thu Aug 09, 2012 5:57 am

If the LED is lighting up with 500K to ground, I would first suspect the multimeter.
Matt Cramer
Super MS/Extra'er
 
Posts: 7650
Joined: Thu Apr 16, 2009 8:08 pm

Re: MS3/v 3.57 with MSD Distributor VR Sensor

Postby wes kiser » Thu Aug 09, 2012 3:53 pm

Meter connected to itself reads 0.1ohm. First check with a meter before I use it to measure anything.

I "borrowed" a msd box and battery, and it does in fact trigger the box as it should. This harness/system is for a local shop I do occaisional work for, and I just always like to make sure everything is tested 100%.
86 Rx-7, swapped to 2.3 ford turbo (BW EFR 6758), ms3/ms3x sequential fuel /waste spark, ls2 coils
88 Tbird 2.3t, Microsquirt Module (PIMP), TFI ignition
wes kiser
Super MS/Extra'er
 
Posts: 1190
Joined: Tue Jan 03, 2006 2:49 pm
Location: Charlotte, NC


Return to MS3 General Support

Who is online

Users browsing this forum: No registered users and 2 guests