Traction Control Reaction Not Doing What I Think It Would

General support questions and announcements for MS3. See also MS3 manuals.

Moderators: jsmcortina, muythaibxr

Traction Control Reaction Not Doing What I Think It Would

Postby goodysgotacuda » Mon Nov 06, 2017 4:51 pm

I am getting into setting up my traction control and I can't quite get a handle on the reactions. MS3 Gold Box

As you can see my (Slip x Time) pegs out at 110, my Spark: Traction Retard pegs at 13.0°

Screen Shot 2017-11-06 at 5.44.59 PM.png
Screen Shot 2017-11-06 at 5.44.59 PM.png (35.88 KiB) Viewed 224 times



Where I am misaligned is how the (Slip x Time) is correlating to my reaction plot. As you can see, 13.0° of retard would be about 12-13 (Slip x Time) according to my plot.

Screen Shot 2017-11-06 at 5.48.21 PM.png
Screen Shot 2017-11-06 at 5.48.21 PM.png (29.68 KiB) Viewed 224 times



Where is it getting the 13.0° of retard from at 100 (Slip x Time)? I would expect it to react "off the charts" and respond at 25° of retard....what am I missing?

upload2017-11-06_17.45.24.msq
(266.58 KiB) Downloaded 10 times
Last edited by goodysgotacuda on Mon Nov 06, 2017 6:15 pm, edited 1 time in total.
1972 Plymouth 'Cuda - 5.7L Hemi w/T56 Magnum

MS3 Gold Box

I'm new to Megasquirt!
goodysgotacuda
Helpful MS/Extra'er
 
Posts: 108
Joined: Sun Oct 05, 2014 5:07 pm

Re: Traction Control Reaction Not Meeting My Expectations

Postby goodysgotacuda » Mon Nov 06, 2017 4:52 pm

Log

2017-11-06_11.42.28.msl
(144.31 KiB) Downloaded 11 times
1972 Plymouth 'Cuda - 5.7L Hemi w/T56 Magnum

MS3 Gold Box

I'm new to Megasquirt!
goodysgotacuda
Helpful MS/Extra'er
 
Posts: 108
Joined: Sun Oct 05, 2014 5:07 pm

Re: Traction Control Reaction Not Doing What I Think It Woul

Postby goodysgotacuda » Wed Nov 08, 2017 6:13 pm

bump!
1972 Plymouth 'Cuda - 5.7L Hemi w/T56 Magnum

MS3 Gold Box

I'm new to Megasquirt!
goodysgotacuda
Helpful MS/Extra'er
 
Posts: 108
Joined: Sun Oct 05, 2014 5:07 pm

Re: Traction Control Reaction Not Doing What I Think It Woul

Postby goodysgotacuda » Fri Nov 10, 2017 7:01 pm

Anyone with TC reaction experience? Could this be a software glitch?? :RTFM:
1972 Plymouth 'Cuda - 5.7L Hemi w/T56 Magnum

MS3 Gold Box

I'm new to Megasquirt!
goodysgotacuda
Helpful MS/Extra'er
 
Posts: 108
Joined: Sun Oct 05, 2014 5:07 pm

Re: Traction Control Reaction Not Doing What I Think It Woul

Postby Suprazz » Sun Nov 12, 2017 4:40 pm

It look like a bug.

All your settings seems fine and your log show a TC slip * time of over 100.

I dont get why it wont go over 13 of spark traction retard...
Best looking and most advanced CAN-bus gauge
Toyota Supra 7MGE, 7M-GTE and 1JZ-GTE Plug and play ECUs: http://www.perfecttuning.net
Serial to Bluetooth or Serial to WiFi
DIYAutotune Canadian, EFI Source and ECUMaster reseller!
Suprazz
Master MS/Extra'er
 
Posts: 418
Joined: Mon Jan 22, 2007 7:58 pm


Return to MS3 General Support

Who is online

Users browsing this forum: Google [Bot], hvyman and 2 guests