MS3X with JimstimX no VR cam input

Ask questions about DIY board assembly issues, fault finding and testing. (Covers all Megasquirt versions and board.)

Moderators: jsmcortina, muythaibxr

MS3X with JimstimX no VR cam input

Postby Niall280zx » Wed Sep 20, 2017 8:54 am

Hey I'm trying to test my MS3/X setup with a jimstim and jimstimx and can't get the vr cam input working. My setup is for a Nissan RB engine.

I've got a 12V 500mA power supply powering it, I've got the tach jumpers on the 12V pull up and have tried using the 5V pull up also, I've got the secondary input hooked up to the PT4 on the JimstimX, and every other potentiometer is giving me good outputs on tunerstudio.

Any suggestions on what I should do to simulate the VR cam input to the MS3X? Thanks!
Attachments
2017-09-20_09.45.01.msq
Current .msq
(282.94 KiB) Downloaded 4 times
Niall280zx
MS/Extra Newbie
 
Posts: 7
Joined: Sat Sep 09, 2017 12:48 am

Re: MS3X with JimstimX no VR cam input

Postby Niall280zx » Wed Sep 20, 2017 4:25 pm

Here's a picture of my wiring setup.
Attachments
2017-09-20.jpg
2017-09-20.jpg (219.75 KiB) Viewed 158 times
Niall280zx
MS/Extra Newbie
 
Posts: 7
Joined: Sat Sep 09, 2017 12:48 am

Re: MS3X with JimstimX no VR cam input

Postby racingmini_mtl » Wed Sep 20, 2017 4:46 pm

You need to have you wire jumper go to the CAM pin on the JimStimX not PT4.

Jean
jbperf.com Main site . . . . . . . . . . . . . . . . . . . . . . jbperf.com Forum
Image
racingmini_mtl
Super MS/Extra'er
 
Posts: 8012
Joined: Sun May 02, 2004 6:51 am
Location: Quebec, Canada

Re: MS3X with JimstimX no VR cam input

Postby Niall280zx » Fri Sep 22, 2017 4:07 pm

I removed the MS3X JP7, switched to cam instead of pt4 and I'm still not getting anything. Two things I've noticed in the documentation that I didn't do are have the B/LD jumpered while initially loading the firmware and jumper JS9 to S12C. Would either of these possibly cause me not to get any reaction? Also Tunerstudio has always said Not RPM Synced. Any further suggestions?
Niall280zx
MS/Extra Newbie
 
Posts: 7
Joined: Sat Sep 09, 2017 12:48 am

Re: MS3X with JimstimX no VR cam input

Postby prof315 » Sat Sep 23, 2017 4:12 am

you must install the JS9 to S12C jumper
Linfert Performance: Come run up front
92 Corrado 2.0L ABA and Borg Warner EFR 6258 on MS3Pro.
94 Ranger 2.3 Twin Plug on MS2
Support the developers!
prof315
Super MS/Extra'er
 
Posts: 2485
Joined: Sun Jan 18, 2009 3:13 am
Location: Melbourne, FL


Return to Board assembly and testing

Who is online

Users browsing this forum: No registered users and 1 guest