Can't progress pass "initalise project"

Use and development of MSDroid tuning software on Android

Moderators: jsmcortina, muythaibxr

Can't progress pass "initalise project"

Postby TwinTurboDeLorean » Fri Nov 03, 2017 5:21 pm

I need help please.
I downloaded the MSDroid app, purchased the efianalytics bluetooth adapter, and was able to pair my samsung galaxy S6 to the ECU (The app and bluetooth says)
However, I can't get passed "Initialise project" and the white and green arrows that blink to the right of it. it just continues on this screen and that's as far as I can get.
Both the red and blue lights are solid on the bluetooth adapter.
What else can i do?
1981 DeLorean, 5-Speed, 2.85 PRV Odd-Fire, High Lift Cams, Ported/Polished Heads, Stock bottom end, 8.8:1 Comp, Twin Garrett GT1548s, MS2Extra 3.57, Innovate LC-2 WB, Jeep IAC, 36-1 T-Wheel, Stock Dizzy(Mech Adv Locked), 45 PSI fuel, Accel 24 lb Inj, Vibrant evac can recirculating system, TPS
ImageImage[/url]
User avatar
TwinTurboDeLorean
Helpful MS/Extra'er
 
Posts: 85
Joined: Fri May 19, 2017 4:11 pm

Re: Can't progress pass "initalise project"

Postby Trev16v » Mon Dec 04, 2017 12:32 pm

Is there any possibility you can send me the contents of /MSDroid/debuglog/debug_log.txt to msdroidapp@gmail.com please?
Golf MK2 G60 Syncro with 16VG60 on MSNS-E

MSDroid :: MegaSquirt tuning on Android

Image
Trev16v
Master MS/Extra'er
 
Posts: 411
Joined: Tue Apr 08, 2008 1:30 pm
Location: Oxfordshire, UK


Return to MSDroid

Who is online

Users browsing this forum: No registered users and 1 guest