How many engines running on MS2/Extra

All questions about MS2/Microsquirt/Microsquirt module. See also MS2/Extra manuals

Moderators: jsmcortina, muythaibxr

Does you engine run?

I have an engine running on MS2/Extra
552
100%
 
Total votes : 552

How many engines running on MS2/Extra

Postby jsmcortina » Fri Jan 12, 2007 6:35 am

Just a bit of fun to see how many are giving it a go and running so far.

If you've got your engine to start and run ok on MS2/Extra submit a vote, if not... get testing!

James
I can supply, repair or upgrade Megasquirts in UK.

My Success story: viewtopic.php?f=104&t=34277
MSEXTRA documentation at: http://www.msextra.com/doc/index.html
jsmcortina
Site Admin
 
Posts: 27984
Joined: Mon May 03, 2004 1:34 am
Location: Birmingham, UK

Postby 306_Turbo » Fri Jan 12, 2007 7:34 am

vote from me ms2 + extra running fine in 2 modes tested on engine, edis, and 60-2 wasted spark
Image
Megasquirt-uk-ltd Click pic for info on my conversion!
306_Turbo
MS/Extra Newbie
 
Posts: 12
Joined: Tue Nov 21, 2006 7:44 am

Postby dridders » Fri Jan 12, 2007 12:09 pm

Running all day, but I guess you know that already ;-)
dridders
Helpful MS/Extra'er
 
Posts: 43
Joined: Thu Sep 07, 2006 8:14 am
Location: Nuremberg, Germany

ignore

Postby rb26dett » Fri Jan 12, 2007 12:10 pm

you could have put another option "no i dont have a ms2extra running", which might have given you an audience size indication. i might join the other two and vote ignore (ignore me?) perhaps you could edit it? :-) very amusing either way. posted by hand because of lack of confidence in email posting.

fred.
User avatar
rb26dett
Master MS/Extra'er
 
Posts: 497
Joined: Tue May 24, 2005 11:34 pm
Location: Auckland New Zealand

Postby Reverant » Fri Jan 12, 2007 12:25 pm

How about some more options.

1) Tried it but didnt start
2) Started but faced other problems
3) Currently rewiring mods/car for MS2/extra
4) Extra multiple EGT input....eeeeeer sorry, that's for another thread. :)

Jim
2002 Mazda Miata 1.8 6sp - Microsquirt module 3.3.2b3 or MS3 1.2.3, sequential injection, wasted spark - GM 1 bar MAP sensor - InCar PC
Telemetry Chain: LM-1 - 4xLC-1 - 4xEGT and so much more.
User avatar
Reverant
Master MS/Extra'er
 
Posts: 664
Joined: Sat Apr 15, 2006 12:39 am
Location: Athens, Greece

Postby I-w » Thu Apr 05, 2007 7:26 am

need to change POLL people will have to vote just to see results... maybe add a no selection...
MS-1 3.0 ~ MapDaddy ~ Fan mod ~ Boost mod ~ 4G63 wiring issues Resolved!!! tuning Head Aches
I-w
Experienced MS/Extra'er
 
Posts: 246
Joined: Wed Mar 07, 2007 12:11 pm
Location: Upstate NY

Postby jsmcortina » Thu Apr 05, 2007 10:59 am

Result = 16 as at now (wow!)
I can supply, repair or upgrade Megasquirts in UK.

My Success story: viewtopic.php?f=104&t=34277
MSEXTRA documentation at: http://www.msextra.com/doc/index.html
jsmcortina
Site Admin
 
Posts: 27984
Joined: Mon May 03, 2004 1:34 am
Location: Birmingham, UK

Postby KaPower » Thu Apr 05, 2007 9:02 pm

I never voted... so actaully it's 17
Nissan 240sx w/KA24de-T, PLX SM AFR WB, Toyota wasted spark coils w/ built in ignitors, IGT uses a 5v pullup w/330 ohm resistors... 24+1 trigger disc in a 4g63 4/2 optical CAS, Turbo XS Knock Lite, V3 PCB & MSII Extra
KaPower
Master MS/Extra'er
 
Posts: 478
Joined: Wed Dec 22, 2004 9:43 pm
Location: Tacoma, Wa

Postby rs2000 » Sat Apr 07, 2007 3:55 am

I-w wrote:need to change POLL people will have to vote just to see results... maybe add a no selection...


Just click 'view results' under the submit vote button. Its been there since day 1
rs2000
Master MS/Extra'er
 
Posts: 472
Joined: Mon Mar 07, 2005 9:32 pm
Location: Perth, Australia

Postby CrazyDave » Thu Apr 12, 2007 2:46 pm

OK after some big style hair pulling out I finally got MSII Extra running on my VR6 Turbo.

Initial running seems very good but I'll have to wait until tomorrow to give it a good drive around.

I found the new ASE % of req-fuel table confusing, but only because I hadn't read James' notes properly (and noticed that it wasn't in ms anymore!).

For anybody else needing info for a VR6 here are my based trigger wheel settings.

Setup for a VR6 is as follows:
Trigger wheel settings
Single wheel with missing teeth
60 Teeth
2 missing
78 Degrees BTDC
Crank Wheel

Ignition Options
Trigger offset 30deg (This doesn't seem to move the timing at all???)
Skip Pulses 7
Falling edge
Toothed Wheel
Going Low
Wasted Spark
Output D14
CrazyDave
MS/Extra Newbie
 
Posts: 2
Joined: Thu Oct 19, 2006 3:56 am
Location: Worcester UK

Run but not with AEA

Postby leejameshunter » Sun Apr 15, 2007 12:37 am

Ok i have a 2.1L Zetec On ITBs & alpha-N. Starts ok cold or hot, revs up ok with acceleration wizard default setting. No luck with AEA though, any move from the default setting makes things worse.
leejameshunter
MS/Extra Newbie
 
Posts: 13
Joined: Sun Jun 04, 2006 1:15 am
Location: Ellesmere port UK

Postby muythaibxr » Sun Apr 15, 2007 6:22 am

EAE has never really been tested with alpha-n, but my thought is that it'll work though. Also, changing settings requires some thought as to what you're trying to fix, etc...

I'll have a guide out for that shortly.

Ken
muythaibxr
Site Admin
 
Posts: 7429
Joined: Thu Oct 14, 2004 12:48 pm

hardware is set-up, trying to learn how to alter/write code

Postby tk_tech » Sun Apr 15, 2007 10:35 am

i am going to be running a 351 stroker, from ms2/extra, f-100 truck, lots to learn. i am all assemblied and just trying to learn what the code is all about, i am an engineer not a code writer so things are going slow for now.

anyone who can help with changing and altering code, help would be appreciated, just a point in the right direction with some of this would more things along faster. its more about what i can and can't do that how to. i think!!!!!!!!!!

sean
User avatar
tk_tech
Helpful MS/Extra'er
 
Posts: 46
Joined: Sun Mar 25, 2007 7:02 pm

Postby muythaibxr » Sun Apr 15, 2007 4:21 pm

muythaibxr wrote:EAE has never really been tested with alpha-n, but my thought is that it'll work though. Also, changing settings requires some thought as to what you're trying to fix, etc...

I'll have a guide out for that shortly.

Ken


The guide is up. I would suspect that alpha-n with EAE would require some odd looking settings.

I will try it eventually on one of my engines, and add to the guide as necessary.
muythaibxr
Site Admin
 
Posts: 7429
Joined: Thu Oct 14, 2004 12:48 pm

Guide

Postby leejameshunter » Sun Apr 15, 2007 10:52 pm

Hi ken just had a quick look for the guide can't find it, do you have a link?
Cheers Lee.
leejameshunter
MS/Extra Newbie
 
Posts: 13
Joined: Sun Jun 04, 2006 1:15 am
Location: Ellesmere port UK

Postby muythaibxr » Sun Apr 15, 2007 10:58 pm

muythaibxr
Site Admin
 
Posts: 7429
Joined: Thu Oct 14, 2004 12:48 pm

Postby risu » Mon Apr 16, 2007 1:09 am

I had to empty navigator cache files for updates to show, quite normal actually. At first I was also wondering where the new documentation went :)

I first read stuff from forum how to configure EAE and it was little hard to understand at first. That documentation was better and I think I got the point. Will see it when I get to tuning. I think the text is fairly good to give description what it does but additional images could make understanding things alot easier and quicker, like on MS2-documentation. Any volunteers for making such?
Tiara Kit Car - MsnS-E
User avatar
risu
Helpful MS/Extra'er
 
Posts: 115
Joined: Sat Mar 12, 2005 9:48 am
Location: Finland

Postby muythaibxr » Mon Apr 16, 2007 6:37 am

Eventually, when I've got my rx7 running (has a somewhat normal throttle body) I'll take some shots of my logs, and walk through the tuning process graphically.

I don't want to do this on the corolla because the ITBs make tuning EAE on it significantly different.

Ken
muythaibxr
Site Admin
 
Posts: 7429
Joined: Thu Oct 14, 2004 12:48 pm

Postby md95 » Mon Apr 23, 2007 7:12 pm

MS2 Extra running neon/420A decoder. Runs and idles fine, still needs driven and tuning to confirm stability. Board version 2.2, no board mod changes needed from MS1 Extra for V2.2 board..
-Matt-
1998 Mitsubishi Eclipse RS 420A Turbo- MS2 Extra- 2.1.0 Release
1992 Plymouth Laser RS 4g63 AWD Turbo MS2 Extra- 3.0.3s
md95
Master MS/Extra'er
 
Posts: 721
Joined: Tue Mar 15, 2005 6:44 pm
Location: Grand Rapids, MI

Postby shauer » Sat Apr 28, 2007 12:53 pm

I just converted from MSII V2.35. I had the engine started in about 15 minutes and was out for my first test drive in about 30 mins.

I have not enabled any extra features yet. I want to get my VE table dialed back in first. I plan on switching over to EAE as soon as I have a good baseline tune. It looks like my MSII VE table values need to be changed between 5 and 15 percent.

I'm running a 4 cyl BMW 2.0L engine with 45mm ITBs.

Currently I'm using a standard EDIS4 setup but I'm planning on replacing the EDIS control box with MS as soon as I can.

Great job! This was easier than I thought it would be (so far) :D
Steve Hauer
http://www.77e21.info
1977 BMW 320i with ITBs, MAF tuning, COP, IAC, Sequential fuel and spark, MS3 knock sensing
MS3 / MS3X / V3 mainboard, MS3 V1.3.2
Tuner Studio 2.6.01
shauer
Experienced MS/Extra'er
 
Posts: 350
Joined: Wed Oct 05, 2005 10:39 am
Location: Rochester, NY USA

Next

Return to MS2/Extra, MS2, Microsquirt and Microsquirt module support

Who is online

Users browsing this forum: dougf and 1 guest