Tunerstudio loading problems...

For discussion of Phil Tobin's Tuner Studio software (Only about the tuning software itself, not about how to tune or firmware features)

Moderator: LT401Vette

Tunerstudio loading problems...

Postby VinnyV81 » Tue Dec 13, 2011 1:45 am

Hello,

My name is Vincent and I am a newbie who has been working with Tunerstudio for the last month or so. I have it installed on Windows 7 Ultimate. Windows 7 did some updates and now all of the sudden, Tunerstudio will NOT load anymore. When it loads, here is what I get:

Java(TM) Platform SE binary has stopped working

Problem signature:
Problem Event Name: APPCRASH
Application Name: javaw.exe
Application Version: 6.0.290.11
Application Timestamp: 4e897ca0
Fault Module Name: java.dll
Fault Module Version: 6.0.290.11
Fault Module Timestamp: 4e89b321
Exception Code: c0000005
Exception Offset: 00004e0a
OS Version: 6.1.7601.2.1.0.256.1
Locale ID: 1033
Additional Information 1: 1ec0
Additional Information 2: 1ec0fd70d07d060e5bfcf53c69ad1739
Additional Information 3: 2c48
Additional Information 4: 2c48940de5e7d1cb2e131ad6a0ca2feb

I tried uninstalling and reinstalling both 32 bit and 64 bit versions of the latest Java and still nothing. Even tried installing the beta version of TS, which is what I believe I was running before. Need help, was actually planning on buying this software, but I need it to start working again.

Thanks,
Vincent
1987 Mazda RX7 Base a.k.a the money pit...
VinnyV81
Helpful MS/Extra'er
 
Posts: 69
Joined: Wed Sep 07, 2011 5:19 pm
Location: Pell City, Alabama

Re: Tunerstudio loading problems...

Postby VinnyV81 » Tue Dec 13, 2011 1:53 am

Well I let windows perform some further updating and the problem has seem to of went away...hopefully it stays that way.
1987 Mazda RX7 Base a.k.a the money pit...
VinnyV81
Helpful MS/Extra'er
 
Posts: 69
Joined: Wed Sep 07, 2011 5:19 pm
Location: Pell City, Alabama

Re: Tunerstudio loading problems...

Postby LT401Vette » Tue Dec 13, 2011 7:05 am

Interesting... I have not seen that before, but it definitely looks like your JRE was having a problem. Perhaps some other dependency was only part way installed?
Phil Tobin
EFI Analytics, helping to simplify EFI
Next Generation tuning software.
Supporting all MegaSquirt versions and firmwares.
http://www.TunerStudio.com
http://www.efiAnalytics.com/MegaLogViewer/
Support the firmware running your engine:
http://www.msextra.com/doc/donations.html
User avatar
LT401Vette
Super MS/Extra'er
 
Posts: 8186
Joined: Sat Jul 16, 2005 8:07 am
Location: Moorseville, NC

Re: Tunerstudio loading problems...

Postby ErnieJones » Wed Sep 03, 2014 10:22 pm

VinnyV81 wrote:Hello,

My name is Vincent and I am a newbie who has been working with Tunerstudio for the last month or so. I have it installed on Windows 7 Ultimate. Windows 7 did some updates and now all of the sudden, Tunerstudio will NOT load anymore. When it loads, here is what I get:

Java(TM) Platform SE binary has stopped working

Problem signature:
Problem Event Name: APPCRASH
Application Name: javaw.exe
....

I tried uninstalling and reinstalling both 32 bit and 64 bit versions of the latest Java and still nothing. Even tried installing the beta version of TS, which is what I believe I was running before. Need help, was actually planning on buying this software, but I need it to start working again.

Thanks,
Vincent


I'm seeing the same issue but there's no Windows updates available :cry:
Thanks you;
Ernie

I'm just a beginner - be gentle :D
ErnieJones
Helpful MS/Extra'er
 
Posts: 102
Joined: Thu Jul 17, 2014 4:44 pm

Re: Tunerstudio loading problems...

Postby LT401Vette » Thu Sep 04, 2014 1:17 pm

Did you try reinstalling the 32 bit JRE?
Phil Tobin
EFI Analytics, helping to simplify EFI
Next Generation tuning software.
Supporting all MegaSquirt versions and firmwares.
http://www.TunerStudio.com
http://www.efiAnalytics.com/MegaLogViewer/
Support the firmware running your engine:
http://www.msextra.com/doc/donations.html
User avatar
LT401Vette
Super MS/Extra'er
 
Posts: 8186
Joined: Sat Jul 16, 2005 8:07 am
Location: Moorseville, NC


Return to Tuner Studio

Who is online

Users browsing this forum: No registered users and 3 guests