deleted

Testing and development of Megasquirt 3

Moderators: jsmcortina, muythaibxr

deleted

Postby morrische » Wed Feb 01, 2012 7:52 am

deleted
Last edited by morrische on Wed Feb 01, 2012 7:14 pm, edited 1 time in total.
morrische
Helpful MS/Extra'er
 
Posts: 102
Joined: Tue Dec 21, 2010 11:49 am

Re: Dual wheel missing tooth (36-1 1 seems to not support CO

Postby jsmcortina » Wed Feb 01, 2012 8:03 am

You may need to adjust the MS3X cam input trim pots to get a signal on the stim.
Use the composite logger to see what signal the MS3 is seeing.

The firmware mostly certainly supports COP + sequential in this configuration.

James
I can supply, repair or upgrade Megasquirts in UK.

My Success story: viewtopic.php?f=104&t=34277
MSEXTRA documentation at: http://www.msextra.com/doc/index.html
jsmcortina
Site Admin
 
Posts: 27976
Joined: Mon May 03, 2004 1:34 am
Location: Birmingham, UK

Re: Dual wheel missing tooth (36-1 1 seems to not support CO

Postby morrische » Wed Feb 01, 2012 8:57 am

Could it be that the 2.5 voltage output of the jim stim is to less to trigger the cam input on the ms3x board??? I tried to setup the 2 pots like in the manual but no sucess............
morrische
Helpful MS/Extra'er
 
Posts: 102
Joined: Tue Dec 21, 2010 11:49 am

Re: Dual wheel missing tooth (36-1 1 seems to not support CO

Postby jsmcortina » Wed Feb 01, 2012 11:21 am

It works for me. The settings in the manual for setting the MS3X for hall sensor should give ~2.5V trip point. The output from the stim is 0-5V.

James
I can supply, repair or upgrade Megasquirts in UK.

My Success story: viewtopic.php?f=104&t=34277
MSEXTRA documentation at: http://www.msextra.com/doc/index.html
jsmcortina
Site Admin
 
Posts: 27976
Joined: Mon May 03, 2004 1:34 am
Location: Birmingham, UK


Return to MS3 Development

Who is online

Users browsing this forum: No registered users and 1 guest