no fuel pump action?

All Megasquirt 1 support questions. See also the Documentation

Moderators: jsmcortina, muythaibxr

no fuel pump action?

Postby stu » Thu Mar 01, 2012 12:26 pm

hey all... i have managed to get my TR6 running with the MS1 using megatune 2.25... cranks over, starts, runs...etc... but now all of a sudden... no fuel pump relay action... not even the key-on prime for 2 seconds.. i plugged in my megastim v2 (old one) and confirmed it... no fuel pump LED coming on. please tell me i just did something silly and obvious.. :-)
thanks.
stu
MS/Extra Newbie
 
Posts: 2
Joined: Thu Mar 01, 2012 12:20 pm

Re: no fuel pump action?

Postby Matt Cramer » Thu Mar 01, 2012 2:42 pm

Sorry - if reloading the firmware and loading a map from before the problem doesn't fix it, it's probably a blown fuel pump output transistor.
Matt Cramer
Super MS/Extra'er
 
Posts: 8980
Joined: Thu Apr 16, 2009 8:08 pm

Re: no fuel pump action?

Postby stu » Thu Mar 01, 2012 3:16 pm

thanks for the reply! i'll reload an old map... see what happens... if no luck i'll pop in a new transistor. any idea how a transistor would just up and die? it is used only for controlling the relay, right?
-stu
stu
MS/Extra Newbie
 
Posts: 2
Joined: Thu Mar 01, 2012 12:20 pm

Re: no fuel pump action?

Postby kjones6039 » Thu Mar 01, 2012 4:07 pm

Please disregard.... wrong topic.... :oops:

Ken
Last edited by kjones6039 on Fri Mar 02, 2012 9:42 am, edited 1 time in total.
1979 Corvette - 383 CID SBC w/ Holley Pro-Jection 900 CFM TBI, 4-85 lb lo-z injectors & Walbro 255 pump
MS2 v3 w/ms2extra 3.3.1 Release
36-1, Delphi LS2/7 coils in wasted spark, driven by v2.0 logic board from JBPerformance
Spartan Lambda Sensor from 14point7
User avatar
kjones6039
Super MS/Extra'er
 
Posts: 1230
Joined: Sat Jul 22, 2006 8:02 pm
Location: Eureka, NV USA

Re: no fuel pump action?

Postby Matt Cramer » Fri Mar 02, 2012 6:47 am

Could have been a bad transistor, a bad solder joint, or too much current.
Matt Cramer
Super MS/Extra'er
 
Posts: 8980
Joined: Thu Apr 16, 2009 8:08 pm


Return to MS1/Extra support

Who is online

Users browsing this forum: Yahoo [Bot] and 1 guest