TS loses link on log start

For discussion of Phil Tobin's Tuner Studio software (Only about the tuning software itself, not about how to tune or firmware features)

Moderator: LT401Vette

TS loses link on log start

Postby Twistedmetal » Thu Apr 26, 2012 6:55 am

It seems that every time that I try to start a log in 1.39 TS loses connection and locks up the comm port. Running VEAL works just fine, saving a msq while the car is running will do the same thing. I am running a DIYautotune serial adapter and a shielded usb cable.
MS2 v3 w/Ford IAC mod running MS2Extra gslender 2.7
Single MSD coil with TFI dizzy, 60# highZ injectors
91 Ford Mustang, modified 5.0, 70mm turbo @ 11#s
Twistedmetal
Helpful MS/Extra'er
 
Posts: 71
Joined: Mon Jul 11, 2011 9:43 am
Location: NW Minnesota

Re: TS loses link on log start

Postby LT401Vette » Thu Apr 26, 2012 7:05 am

It sounds like it may in someway be related to File dialogs?

Is consistent?
What look & feel are you using?

Can you send me a TunerStudioAppDebug.txt file?
Phil Tobin
EFI Analytics, helping to simplify EFI
Next Generation tuning software.
Supporting all MegaSquirt versions and firmwares.
http://www.TunerStudio.com
http://www.efiAnalytics.com/MegaLogViewer/
Support the firmware running your engine:
http://www.msextra.com/doc/donations.html
User avatar
LT401Vette
Super MS/Extra'er
 
Posts: 7766
Joined: Sat Jul 16, 2005 8:07 am
Location: Charlotte, NC

Re: TS loses link on log start

Postby Twistedmetal » Thu Apr 26, 2012 9:36 am

LT401Vette wrote:It sounds like it may in someway be related to File dialogs?

Is consistent? yes
What look & feel are you using? default but it doesnt matter

Can you send me a TunerStudioAppDebug.txt file? not a problem, ill post it around 4:30pm cst


.
MS2 v3 w/Ford IAC mod running MS2Extra gslender 2.7
Single MSD coil with TFI dizzy, 60# highZ injectors
91 Ford Mustang, modified 5.0, 70mm turbo @ 11#s
Twistedmetal
Helpful MS/Extra'er
 
Posts: 71
Joined: Mon Jul 11, 2011 9:43 am
Location: NW Minnesota

Re: TS loses link on log start

Postby Twistedmetal » Thu Apr 26, 2012 2:23 pm

Here we are Phil, I hope it contains something useful.
Attachments
TunerStudioAppDebug.txt
(200.67 KiB) Downloaded 37 times
MS2 v3 w/Ford IAC mod running MS2Extra gslender 2.7
Single MSD coil with TFI dizzy, 60# highZ injectors
91 Ford Mustang, modified 5.0, 70mm turbo @ 11#s
Twistedmetal
Helpful MS/Extra'er
 
Posts: 71
Joined: Mon Jul 11, 2011 9:43 am
Location: NW Minnesota

Re: TS loses link on log start

Postby Twistedmetal » Fri Apr 27, 2012 2:11 pm

Did this yield anything interesting? I did notice while reading though it that it cannot find a few files and seems to give up and shut down the connection. The files that it is loooking for are there and there is nothing wrong with my HDD.

Edit: I am uprgading to 1.41 as I type this, Ill let you know if it is still doing it.
MS2 v3 w/Ford IAC mod running MS2Extra gslender 2.7
Single MSD coil with TFI dizzy, 60# highZ injectors
91 Ford Mustang, modified 5.0, 70mm turbo @ 11#s
Twistedmetal
Helpful MS/Extra'er
 
Posts: 71
Joined: Mon Jul 11, 2011 9:43 am
Location: NW Minnesota

Re: TS loses link on log start

Postby Twistedmetal » Sat Apr 28, 2012 11:32 am

After reading through the debug log it seemed more like a hardware issue than software. It appears that I was having issues with my current adapter dropping my link and screwing up link data with all of the noise in the car. I couldnt get any data from logs because the link would fail every time I made an attempt to log anything. Fortunatly my wife works for DigiKey (we live up here in far northwestern Minnesota), so I have easy access to lots of very good parts. The other morning I had enough and sent her out with a parts list, this morning I gave it a shot hoping for the best and I wasnt disappointed. The new parts worked flawlessly, no failures at all even with multiple WOT pulls.

I highly suggest that if you need something and want it to work, give this one a shot. Tested with WinXP on an Acer Aspire one netbook using the provided FTDI driver.

AE10409-ND USB 2.0 serial m/DB9 Digitus adapter
AE10644-ND USB 3.0 A male - USB 3.0 A female shielded 2m cable
MS2 v3 w/Ford IAC mod running MS2Extra gslender 2.7
Single MSD coil with TFI dizzy, 60# highZ injectors
91 Ford Mustang, modified 5.0, 70mm turbo @ 11#s
Twistedmetal
Helpful MS/Extra'er
 
Posts: 71
Joined: Mon Jul 11, 2011 9:43 am
Location: NW Minnesota


Return to Tuner Studio

Who is online

Users browsing this forum: No registered users and 2 guests