Cannot run sequential message

Testing and development of Megasquirt 3

Moderators: jsmcortina, muythaibxr

Re: Cannot run sequential message

Postby jsmcortina » Mon Apr 30, 2012 10:18 am

That looks ok.

James
I can supply, repair or upgrade Megasquirts in UK.

My Success story: viewtopic.php?f=104&t=34277
MSEXTRA documentation at: http://www.msextra.com/doc/index.html
jsmcortina
Site Admin
 
Posts: 27966
Joined: Mon May 03, 2004 1:34 am
Location: Birmingham, UK

Re: Cannot run sequential message

Postby jsmcortina » Mon Apr 30, 2012 11:03 am

I just made some updates to the manual page to hopefully make it a bit clearer how to set things up.
http://www.msextra.com/doc/ms3/ignition.html#ms3xcam

James
I can supply, repair or upgrade Megasquirts in UK.

My Success story: viewtopic.php?f=104&t=34277
MSEXTRA documentation at: http://www.msextra.com/doc/index.html
jsmcortina
Site Admin
 
Posts: 27966
Joined: Mon May 03, 2004 1:34 am
Location: Birmingham, UK

Re: Cannot run sequential message

Postby charged3800z24 » Mon Apr 30, 2012 1:41 pm

jsmcortina wrote:I just made some updates to the manual page to hopefully make it a bit clearer how to set things up.
http://www.msextra.com/doc/ms3/ignition.html#ms3xcam
James


Thanks, so I just need to turn R11 3 turns Clockwise? That sounds to easy, lol.
charged3800z24
Experienced MS/Extra'er
 
Posts: 207
Joined: Thu Nov 15, 2007 8:53 pm

Re: Cannot run sequential message

Postby jsmcortina » Mon Apr 30, 2012 1:55 pm

charged3800z24 wrote:Thanks, so I just need to turn R11 3 turns Clockwise? That sounds to easy, lol.

Fingers crossed yes.

James
I can supply, repair or upgrade Megasquirts in UK.

My Success story: viewtopic.php?f=104&t=34277
MSEXTRA documentation at: http://www.msextra.com/doc/index.html
jsmcortina
Site Admin
 
Posts: 27966
Joined: Mon May 03, 2004 1:34 am
Location: Birmingham, UK

Re: Cannot run sequential message

Postby charged3800z24 » Mon Apr 30, 2012 2:40 pm

jsmcortina wrote:
charged3800z24 wrote:Thanks, so I just need to turn R11 3 turns Clockwise? That sounds to easy, lol.

Fingers crossed yes.
James


Update, I have spark and car run using STD inj outs using the Settings for toothed wheel and CAM setup. I checked with my NOID light and don't have anything on the MS3X inj outs. I verified Power is good. Rechecking the wiring now.
charged3800z24
Experienced MS/Extra'er
 
Posts: 207
Joined: Thu Nov 15, 2007 8:53 pm

Re: Cannot run sequential message

Postby jsmcortina » Mon Apr 30, 2012 2:46 pm

With the same or different settings?
Make sure the MS3X plug grounds are grounded.

James
I can supply, repair or upgrade Megasquirts in UK.

My Success story: viewtopic.php?f=104&t=34277
MSEXTRA documentation at: http://www.msextra.com/doc/index.html
jsmcortina
Site Admin
 
Posts: 27966
Joined: Mon May 03, 2004 1:34 am
Location: Birmingham, UK

Re: Cannot run sequential message

Postby charged3800z24 » Mon Apr 30, 2012 2:55 pm

jsmcortina wrote:With the same or different settings?
Make sure the MS3X plug grounds are grounded.

James


I feel dumb. I was working on the engine and moved wires around and cleaning things up and missed the ground wire for the MS3X board. I now have fuel and spark but engine stawls after start and idle up.
charged3800z24
Experienced MS/Extra'er
 
Posts: 207
Joined: Thu Nov 15, 2007 8:53 pm

Re: Cannot run sequential message

Postby charged3800z24 » Mon Apr 30, 2012 3:40 pm

OK, I have fule and spark with CAM setup and MS3X injectors. I did a log and it looks like I am over fueling now. But something still seem off. Even in Batch fire mode. I am attaching the log and msq if it is helpful. i also noticed I had my old VE table loaded which would explain my over fueling.
charged3800z24
Experienced MS/Extra'er
 
Posts: 207
Joined: Thu Nov 15, 2007 8:53 pm

Re: Cannot run sequential message

Postby jsmcortina » Mon Apr 30, 2012 4:06 pm

I don't see anything particularly wrong in that datalog? Seems to be idlling ok?

James
I can supply, repair or upgrade Megasquirts in UK.

My Success story: viewtopic.php?f=104&t=34277
MSEXTRA documentation at: http://www.msextra.com/doc/index.html
jsmcortina
Site Admin
 
Posts: 27966
Joined: Mon May 03, 2004 1:34 am
Location: Birmingham, UK

Re: Cannot run sequential message

Postby charged3800z24 » Mon Apr 30, 2012 6:46 pm

jsmcortina wrote:I don't see anything particularly wrong in that datalog? Seems to be idlling ok?

James


Had to keep my foot on the pedal a bit. You can see the TPS was at a few percent. Noticed it was kinda rich, which may have been the issue. I'll load my previous VE table and see if it does better.

Edit: nevermind I found it in the manual what i was looking for.
charged3800z24
Experienced MS/Extra'er
 
Posts: 207
Joined: Thu Nov 15, 2007 8:53 pm

Re: Cannot run sequential message

Postby charged3800z24 » Tue May 01, 2012 4:28 pm

OK, Tried to get full sequential working. I finally got the car to start, it idles up and then slowly drops to a stall. If I switch back to my STD injector outs it idles fine. I also had to bring IAC steps up just to get it to somewhat stay idling. Not sure why it is so different. Here is a log, I really don't know what to try. one other thing, the car start hard and some times back fires. Is it lean on cranking?
charged3800z24
Experienced MS/Extra'er
 
Posts: 207
Joined: Thu Nov 15, 2007 8:53 pm

Re: Cannot run sequential message

Postby charged3800z24 » Sun May 06, 2012 6:07 pm

I got the car to idle fine and just have the iss of starting. Frank_Ster reminded me that on Basic trigger I have the option for GM-ByPass control. Toothed wheel doesn't have this option. Any chance this could be an option under toothed wheel? I can run a relay off the starter like Frank_ster did for now.
charged3800z24
Experienced MS/Extra'er
 
Posts: 207
Joined: Thu Nov 15, 2007 8:53 pm

Previous

Return to MS3 Development

Who is online

Users browsing this forum: No registered users and 1 guest